[BUG] Hostile monsters do not follow the player to other locations within Ice Queen Domain
issueid=2889 04-26-2014 08:02 PM
Ancient Member
Number of reported issues by Blasphemous: 107
[BUG] Hostile monsters do not follow the player to other locations within Ice Queen Domain

I had several monsters notice me and turn hostile towards me in the area where the fire and ice creatures clash.
I ran to the right and moved to the other location with frost salamander, yeti and ice elemental apparently following me ("*foo* decides to follow you" message was displayed), but when I emerged on the other side, I was alone.
I thought that maybe they were left on the other side and returned only to find out empty space where they originally followed me. Those three just disappeared when I moved to the other part of the location.

EDIT: I know what happened. Instead of following me to the next area and standing right next to me, the three were sent to the far right side of that new area.
As I continued walking from left to right, I've found the exact same three monsters on the far right.
Issue Details
Issue Number 2889
Project ADOM (Ancient Domains Of Mystery)
Category Windows 7
Status Fixed
Priority 5 - Medium
Affected Version ADOM 1.2.0 pre 21
Fixed Version ADOM 1.2.0 pre 23
Milestone (none)
Users able to reproduce bug 2
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




04-26-2014 09:20 PM
Ancient Member
Had the same thing happen with a companion.

05-06-2014 10:21 AM
The Creator
Fixed.

+ Reply