Make cursor in NotEye disappear completely
issueid=3776 07-26-2015 09:23 PM
ixi ixi is online now
Junior Member
Number of reported issues by ixi: 51
Make cursor in NotEye disappear completely
Cursor itself disappears but it still highlights one cell

I like to play without mouse at all. It's cool that NotEye even has a setting to hide cursor after specified amount of time. But cursor still highlight a cell even if it is not present. Is it possible to remove this highlighting too? Reasons are exactly the same due to which we have an option to hide cursor.
Issue Details
Issue Number 3776
Issue Type Feature
Project ADOM (Ancient Domains Of Mystery)
Category All with NotEye
Status Implemented
Priority 7
Suggested Version ADOM r60
Implemented Version ADOM 2.3.0 (r73)
Milestone Modernized ADOM UI
Votes for this feature 7
Votes against this feature 0
Assigned Users (none)
Tags (none)




03-23-2017 08:42 PM
Ancient Member
Fixed.

03-24-2017 08:20 AM
ixi ixi is online now
Junior Member
Awesome Zeno, thank you a lot! Looking forward for getting new release!

+ Reply