Not possible to use new artifact whips for self-flagellation
issueid=5813 12-09-2017 06:42 AM
Ancient Member
Number of reported issues by Grond: 716
Not possible to use new artifact whips for self-flagellation

It's not possible to use any of the new artifact whips for self-flagellation. The black whip of extinction and the "Bloody Rose" cannot be 'U'sed or equipped in the tool slot. The whip of the vampire snake can be equipped in the tool slot, but using it as a tool only gives a "You are already wielding the whip of the vampire snake" message.
Issue Details
Issue Number 5813
Project ADOM (Ancient Domains Of Mystery)
Category Windows 10
Status Fixed
Priority 9
Affected Version ADOM 3.0.3
Fixed Version ADOM 3.0.4
Milestone (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




12-09-2017 12:20 PM
The Creator
Fixed.

+ Reply