View Full Version : Wtf!!

02-25-2012, 03:43 PM
I downloaded and started playing JADE and I spawn in a tiny map with 1 river, completely isolated by mountains that im not alloud to climb there is nothing I can do at all nothing to eat no animals and in about 60 seconds I die of starvation eating my rations last about 10 seconds I can't do ANYTHING!. the map is honestly about a 12 second walk from one side to the other and a little stream that you can drown in surrounded by mountains.

EDIT: I have to click enter every 5 seconds because it keeps popping up announcements about me dieing of starvation. I cantpick anything up or do ANYTHING it feels so clunky. what am I doing wrong... please help!?

02-25-2012, 05:01 PM
You have to press > to enter wilderness locations, such as the hamlet Terinyo, represented by a brown "o" near your starting spot. And you aren't trapped, there's a road to the northeast and a way to cross the river to the south without drowning.

Are you familiar with ADOM?

02-25-2012, 05:17 PM
Not familiar at all but I play dwarf fortress adventure mode. So do you start off in a kind of world map mode? care to explain the general idea and basics?

02-25-2012, 05:54 PM
Sure. I'm hardly familiar with the exact ins and outs of ADOM II (I've only tried it a couple of times to see how it was going), but the basic concept is probably the same on both games.

The wilderness (that "world map") is the Drakalor Chain, the playable part of the game world where its events take place. As I said above, you can press > to enter locations. Since it's a zoomed-out map, walking through it takes extra game time and burns more nutrition than going from point A to B in a dungeon (that's why you were starving so fast), therefore it's a good idea to minimize the amount of movement you do there as much as possible.

02-25-2012, 06:05 PM
Oh ok thanks I understand I just have 2 more questions:
Are there any Tilesets/graphics packs/usefull mods for JADE (i'd like to visualise the experience better and maybe a sound engine)?
And is there a little thing to say what all the keys/buttons do?

02-26-2012, 01:35 AM
And is there a little thing to say what all the keys/buttons do?

I'm not on my normal computer which has JADE installed, but I'm sure it must include a control reference. ADOM certainly has one.

02-26-2012, 08:12 AM
Take into account that ADOM II (JADE) is currently a very early alpha version, so it's rather incomplete and unbalanced. If you're fine with this, great, but if you'd prefer a complete game, perhaps you should try ADOM instead.

To see the list of commands in JADE, just press '?'.

02-27-2012, 04:36 AM
I'de definitely suggest starting with the original ADOM at this point on account of the incompleteness of ADOM II, I don't believe there is any tile sets for ADOM... though I think someone made a first person out of it... and I'm not to sure about sounds either all I know is mine goes "boobeep" when I almost die.

I've mostly only played dwarf fortress on fortress mode, though I hear they just updated adventure mode... might have to check that out. And good luck with the ADOMing if you can get over the curve, and since you're playing DF that shouldn't be a problem it's a very fun game,

02-27-2012, 05:04 PM
I don't believe there is any tile sets for ADOM...


I've tried that, but it's only a proof of concept right now - it replaces tiles it shouldn't and renders dungeons very slowly, line by line.

I used tiles and sounds when I was new to roguelikes and started with NetHack, because even though gameplay was nice, the idea of a game with no graphics or audio scared me a little bit. When I found ADOM, the ASCII display was so beautifully rendered I didn't bother looking for tilesets (and so never knew there weren't any for a long while).

and I'm not to sure about sounds either all I know is mine goes "boobeep" when I almost die.

I know there's a setting for that, but my winbeta never beeped. What version do you play?

02-28-2012, 01:12 AM
Hmm... I'm not sure, It's sage, and it just says adom-sage. So I guess I play the modified Linux version? or something?... It's also 1.1.1 but I don't know if that's obvious or not

02-28-2012, 02:38 AM
ADOM Sage emulates the Linux version of the game under Windows, yes.

I've always used winbeta4 exclusively (as it's the most responsive one in my computer) and don't recall any low HP/starvation beeps in years of playing. Maybe that's a bug.