There is no "lock door", only "unlock door"?
issueid=1185 08-18-2012 07:37 AM
Junior Member
Number of reported issues by pipe: 13
There is no "lock door", only "unlock door"?
"Unlock door" is also used for locking a door, but is not described as such

Perhaps the "Unlock door" command should be renamed to something like "Lock/Unlock door"? After not having played the game for a long time, I searched for the command used to simply lock a closed door but couldn't find it. Then I tried Unlock door, and that worked.
Issue Details
Issue Number 1185
Project ADOM (Ancient Domains Of Mystery)
Category Other (please specify)
Status Fixed
Priority 10 - Lowest
Affected Version ADOM 1.1.1
Fixed Version ADOM 1.2.0 pre 7
Milestone (none)
Users able to reproduce bug 1
Users unable to reproduce bug 1
Assigned Users (none)
Tags (none)




08-18-2012 05:04 PM
Ancient Member
Firstly, I'd like to thank you, because I didn't even know this command existed.

Secondly, I agree with the report, and also wanted to mention that if you try to lock a door with this command but don't have the matching key, the game will say "You don't have the appropriate key to unlock the door."

08-18-2012 11:03 PM
Ancient Member
Same here, I always just 'u'sed the key. And I unlocked doors by running into them.

12-11-2012 12:29 PM
The Creator
Renamed the command.

+ Reply