Option to turn off mouse input
issueid=2093 04-06-2013 07:41 PM
Junior Member
Number of reported issues by Andur: 23
Option to turn off mouse input
There's no option to turn off mouse input

There is currently no option to turn off all mouse input/interface. This gets annoying if you are doing something else while playing Adom, and click back on the Adom window to give it focus but this results in a move action being attempted.
Issue Details
Issue Number 2093
Issue Type Feature
Project ADOM (Ancient Domains Of Mystery)
Category Windows 7 (NotEye)
Status Implemented
Priority 5 - Medium
Suggested Version ADOM 1.2.0 pre 13
Implemented Version ADOM 1.2.0 pre 15
Milestone (none)
Votes for this feature 8
Votes against this feature 0
Assigned Users (none)
Tags (none)

04-08-2013 09:11 AM
Ancient Member
I agree, unwanted mouse input is very annoying.

07-25-2013 06:30 PM
jt jt is offline
Fixed by Zeno. The option to disable the mouse input is available in the NotEye menu (CTRL+m) in the "ADOM specific options" ("a") part.

+ Reply