Crowd Mode button not working
issueid=3378 10-30-2014 10:28 AM
Number of reported issues by theseus12: 32
Crowd Mode button not working

wait a minute. Is this supposed to be a multiplayer version of ADOM? How does that work? Anyways, onto the bug. I click Crowd Mode, and it suddenly sends me to the credits. Dunno why, but this probably isn't where I'm supposed to go.

EDIT: I tried again for hitting [o] for Crowd mode. It worked. But clicking it still sends me to the credits. However, Crowd Mode can still be accessed by pressing 'o'
Issue Details
Issue Number 3378
Project ADOM (Ancient Domains Of Mystery)
Category All
Status Fixed
Priority 3
Affected Version ADOM r51
Fixed Version ADOM r52
Milestone (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

10-30-2014 04:39 PM
jt jt is offline
Fixed the button.

"Crowd mode" will only be working in the Steam version, basically it counts how many of your Steam friends are online and how many of them are playing ADOM at the same time. This ratio influences the game difficulty (the more of your friends play, the easier the game gets).

11-01-2014 04:59 AM
Ah. So, non steam, Crowd mode is basically pointless, but hey, glad I could point out the button problem for you, then.

+ Reply