NotEye menus and keybindings related to them occasionally not working
issueid=6155 03-29-2018 10:06 AM
Number of reported issues by paivi: 17
NotEye menus and keybindings related to them occasionally not working

Sometimes during the game in NotEye mode, keys that should bring up a separate menu (like inventory, extended drop, monster memory, msg buffer) fail to respond and instead the game displays parts of the earlier ASCII message buffer at the bottom of the screen and garbled stats at the top of the screen. This buffer can even be from a different, earlier character. Player has to respond to (more) prompt to exit this bugged screen.

This issue seems to come and go. I've verified it with two different characters, one save updated from 3.1.2 and one newly created character in 3.1.3. Saving and reloading fixed the issue for a while, then it started occurring again.

In ASCII most commands seem to still work fine, but I haven't tested as extensively.
Issue Details
Issue Number 6155
Project ADOM (Ancient Domains Of Mystery)
Category All Steam Versions
Status Fixed
Priority 1 - Highest
Affected Version ADOM 3.1.3
Fixed Version ADOM 3.1.4
Milestone (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

03-29-2018 01:33 PM
Ancient Member
Did you use monster memory?
For me this happened as soon as I tried that. See this issue:

03-29-2018 08:17 PM
Nope, I first run into this when I tried an extended drop in Dwarftown.

03-31-2018 02:13 PM
jt jt is offline
Should be fixed now.

+ Reply