"Expected 'GSUD' not found" Error
issueid=6734 10-01-2021 03:31 PM
Junior Member
Number of reported issues by Wildbill: 1
"Expected 'GSUD' not found" Error
It errors out when I try to open the game.

I've posted a few times in different places to get help, even tried your contact form. So far no reply, not even a confirmation email. So, I'll try here.

I purchased the game around 3 to 4 weeks ago from Steam. It's very addictive. Yesterday when I tried to open it I found I had to update Steam first. It took between 7-10 minutes to update because I have DSL (Darn Slow and Lousy). Then I tried to open the game and found I had to install it again. So, after a half hour or so of watching it reinstall itself from Steam, I finally tried to open it. Now I'm getting an error message saying "Expected 'GSUD' not found." It will NOT open.

I'm using a PC with Windows 10. It's around 5 years old or so. Except for some game crashes during playing, it worked pretty good. I've put in 207 hours into it and now I'm having withdrawal symptoms. Any help will be greatly appreciated.
Issue Details
Issue Number 6734
Project ADOM (Ancient Domains Of Mystery)
Category Windows 10 (Steam)
Status Unconfirmed
Priority 5 - Medium
Affected Version ADOM 3.3.4
Fixed Version (none)
Milestone (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

10-02-2021 03:49 PM
Junior Member
Just want to let you know I found a solution. After searching in several places I found an old ticket from a few years ago with the same problem. I removed the file, adom.gsu, out of the adom_steam folder and now the game works just fine.

+ Reply